<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-overlay-full html_av-submenu-clone html_entry_id_7794 av-cookies-no-cookie-consent av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>How to Incorporate Equity, Diversity, and Inclusion into Your Daily Life &#8211; Students&#039; Association of RDP</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP &raquo; Feed" href="https://sardp.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP &raquo; Comments Feed" href="https://sardp.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Students&#039; Association of RDP &raquo; iCal Feed" href="https://sardp.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP &raquo; How to Incorporate Equity, Diversity, and Inclusion into Your Daily Life Comments Feed" href="https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sardp.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='avia-grid-css'  href='https://sardp.ca/wp-content/themes/enfold/css/grid.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://sardp.ca/wp-content/themes/enfold/css/base.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://sardp.ca/wp-content/themes/enfold/css/layout.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://sardp.ca/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://sardp.ca/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sardp.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://sardp.ca/wp-content/plugins/give/assets/dist/css/give.css?ver=2.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://sardp.ca/wp-content/themes/enfold/css/shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://sardp.ca/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=4.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://sardp.ca/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=4.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://sardp.ca/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=4.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://sardp.ca/wp-content/uploads/dynamic_avia/enfold_child.css?ver=61797bcab4db1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://sardp.ca/wp-content/themes/enfold/css/custom.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://sardp.ca/wp-content/themes/enfold-child/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-events-cal-css'  href='https://sardp.ca/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://sardp.ca/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=4.8.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.16.0' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/sardp.ca\/wp-admin\/admin-ajax.php","checkout_nonce":"b67b2c103a","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.16.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/sardp.ca\/wp-admin\/admin-ajax.php","ajaxNonce":"76c3db88be","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"1f914945b8e81906dd6481405209178c","session_nonce_cookie_name":"wp-give_session_reset_nonce_1f914945b8e81906dd6481405209178c","session_cookie_name":"wp-give_session_1f914945b8e81906dd6481405209178c","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/sardp.ca\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sardp.ca/wp-content/plugins/give/assets/dist/js/give.js?ver=2.16.0' id='give-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-compat.js?ver=4.8.3' id='avia-compat-js'></script>
<link rel="https://api.w.org/" href="https://sardp.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://sardp.ca/wp-json/wp/v2/posts/7794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sardp.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sardp.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/" />
<link rel='shortlink' href='https://sardp.ca/?p=7794' />
<link rel="alternate" type="application/json+oembed" href="https://sardp.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardp.ca%2Fhow-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sardp.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardp.ca%2Fhow-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life%2F&#038;format=xml" />
<meta name="generator" content="Give v2.16.0" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sardp.ca"><link rel="https://theeventscalendar.com/" href="https://sardp.ca/wp-json/tribe/events/v1/" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP RSS2 Feed" href="https://sardp.ca/feed/" />
<link rel="pingback" href="https://sardp.ca/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:126px; line-height: 126px; }
 .html_top_nav_header .av-logo-container{ height:126px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:154px; } 
</style>
<!--[if lt IE 9]><script src="https://sardp.ca/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://sardp.ca/wp-content/uploads/2021/10/favicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }

@font-face {font-family: 'fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff2') format('woff2'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff') format('woff'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.ttf') format('truetype'), 
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.svg#fontello') format('svg'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-fontello, body .avia-font-fontello, html body [data-av_iconfont='fontello']:before{ font-family: 'fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.8.3
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.8
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: Enfold Child
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:256-PU:23-PLA:10
WP:5.8.1
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:10
-->
</head>




<body id="top" class="post-template-default single single-post postid-7794 single-format-standard rtl_columns stretched josefin-sans-custom josefin-sans tribe-no-js avia-responsive-images-support" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_7794'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_2'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardp/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://sardp.ca/'><img src="https://sardp.ca/wp-content/uploads/2021/10/SARDP-logo.png" height="100" width="300" alt='Students&#039; Association of RDP' title='' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://sardp.ca/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://sardp.ca/about/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1925" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://sardp.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bylaws</span></a></li>
	<li id="menu-item-7121" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://sardp.ca/wp-content/uploads/2021/04/SARDC-POLICY-MANUAL-MARCH-22-2021.pdf" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Policy Manual</span></a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/elected-officials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Elected Officials</span></a></li>
	<li id="menu-item-1960" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/elections/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Elections</span></a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/annual-reports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Annual Reports</span></a></li>
</ul>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://sardp.ca/programs-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Programs &#038; Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/programs-services/food-bank/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food Bank</span></a></li>
	<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/bookings/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bookings</span></a></li>
	<li id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/healthdental/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health and Dental</span></a></li>
	<li id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/housing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/the-far-side-bar-grill/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Far Side Bar &#038; Grill</span></a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/the-lift/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Lift</span></a></li>
</ul>
</li>
<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="https://sardp.ca/get-involved/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Get Involved</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/cat-fund/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
	<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/employment-opportunities/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Employment Opportunities</span></a></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardp.ca/events-calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/elected-officials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Join Us!</span></a></li>
	<li id="menu-item-1770" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardp.ca/get-involved/#groups" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Student Groups</span></a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/get-involved/students-initiative-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Students Initiative Program</span></a></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/volunteer-opportunities/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Volunteer Opportunities</span></a></li>
</ul>
</li>
<li id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://sardp.ca/peer-tutoring/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Peer Tutoring</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://sardp.ca/scholarships-awards/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Scholarships &#038; Awards</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="https://sardp.ca/moneymatters/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/cat-fund/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="https://sardp.ca/wellness/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardp.ca/wellness/#resources" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Resources</span></a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-9"><a href="https://sardp.ca/fomo-no-mo/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">FOMO NO MO</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-7820" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/events-calendar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
	<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/viewpoints/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-10"><a href="https://sardp.ca/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://sardp.ca/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
			&lt;/div&gt;
&lt;/form&gt;
" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special av-small-burger-icon">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='0'>

	
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-comments-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-7794 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-7794 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-viewpoint'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" ><a href="https://sardp.ca/wp-content/uploads/2018/03/Viewpoints.png" data-srcset="https://sardp.ca/wp-content/uploads/2018/03/Viewpoints.png 820w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-300x114.png 300w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-768x292.png 768w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-705x268.png 705w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-450x171.png 450w" data-sizes="(max-width: 820px) 100vw, 820px"  title="Viewpoints" ><img width="820" height="312" src="https://sardp.ca/wp-content/uploads/2018/03/Viewpoints.png" class="wp-image-3315 avia-img-lazy-loading-3315 attachment-entry_without_sidebar size-entry_without_sidebar wp-post-image" alt="" loading="lazy" srcset="https://sardp.ca/wp-content/uploads/2018/03/Viewpoints.png 820w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-300x114.png 300w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-768x292.png 768w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-705x268.png 705w, https://sardp.ca/wp-content/uploads/2018/03/Viewpoints-450x171.png 450w" sizes="(max-width: 820px) 100vw, 820px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" ><a href='https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/' rel='bookmark' title='Permanent Link: How to Incorporate Equity, Diversity, and Inclusion into Your Daily Life'>How to Incorporate Equity, Diversity, and Inclusion into Your Daily Life<span class='post-format-icon minor-meta'></span></a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >October 27, 2021</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://sardp.ca/category/uncategorized/" rel="tag">Uncategorized</a>, <a href="https://sardp.ca/category/viewpoint/" rel="tag">Viewpoints</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link"  itemprop="author" ><span class="author"><span class="fn"><a href="https://sardp.ca/author/sardc/" title="Posts by SARDC" rel="author">SARDC</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p style="text-align: center;">By: Shannon Humphrey</p>
<p>&nbsp;</p>
<h2><strong>What is EDI?</strong></h2>
<p>Everywhere we go we are hearing more and more about EDI initiatives, committees, and events but what is EDI?</p>
<p>EDI stands for <strong>EQUITY, DIVERSITY</strong>, and<strong> INCLUSION</strong>. Ultimately, equity is the goal, diversity is the fact, and inclusion is the action. Equity comes first in the acronym because it is the guiding principle and end goal.</p>
<h2><strong>Where do I start? </strong></h2>
<p>Start with you! It is common to think an equitable, diverse, and inclusive models of behavior has to do with others but EDI has quite a lot to do with ourselves. Before you can actively practice and integrate EDI in everyday life, you first must understand who you are and how you exist in the world. It is important that we start with ourselves.</p>
<p>For some this understanding of self might seem like an entirely overwhelming concept that is difficult to navigate. Consider how you would label yourself on the diagram below as a starting point.</p>
<p><img loading="lazy" class="aligncenter wp-image-7797 size-full" src="https://sardp.ca/wp-content/uploads/2021/10/Picture1.png" alt="" width="404" height="402" srcset="https://sardp.ca/wp-content/uploads/2021/10/Picture1.png 404w, https://sardp.ca/wp-content/uploads/2021/10/Picture1-300x300.png 300w, https://sardp.ca/wp-content/uploads/2021/10/Picture1-80x80.png 80w, https://sardp.ca/wp-content/uploads/2021/10/Picture1-36x36.png 36w, https://sardp.ca/wp-content/uploads/2021/10/Picture1-180x180.png 180w" sizes="(max-width: 404px) 100vw, 404px" /></p>
<p>The more comprehensive your understanding of self, the closer you get to your most authentic self.  It is much easier to practice EDI when you start from a place where you are unapologetically comfortable as your most authentic self. Only once you understand how you exist in the world can you truly understand how others exist in the world. That is the most difficult part of practicing EDI in everyday life. EDI is so much more than simply coming up with and implementing a model of behaviour, it is also a journey of self discovery that takes us in unexpected directions and down paths we never thought possible.</p>
<p>This journey of self-discovery and understanding is called our intersectional identity. Intersectionality is an analytical framework for understanding how aspects of a person&#8217;s social and political identities combine to create different modes of discrimination and privilege. The term was conceptualized and coined by Kimberlé Williams Crenshaw in a paper in 1989 and is illustrated by the diagram below.</p>
<p><img loading="lazy" class="aligncenter wp-image-7796 " src="https://sardp.ca/wp-content/uploads/2021/10/Picture2.png" alt="" width="568" height="568" srcset="https://sardp.ca/wp-content/uploads/2021/10/Picture2.png 782w, https://sardp.ca/wp-content/uploads/2021/10/Picture2-300x300.png 300w, https://sardp.ca/wp-content/uploads/2021/10/Picture2-80x80.png 80w, https://sardp.ca/wp-content/uploads/2021/10/Picture2-768x768.png 768w, https://sardp.ca/wp-content/uploads/2021/10/Picture2-36x36.png 36w, https://sardp.ca/wp-content/uploads/2021/10/Picture2-180x180.png 180w, https://sardp.ca/wp-content/uploads/2021/10/Picture2-705x705.png 705w" sizes="(max-width: 568px) 100vw, 568px" /></p>
<p>&nbsp;</p>
<h2><strong>Ok, I know myself. Now what? </strong></h2>
<p>The next step is seeking to understand. Once you have figured out how you exist in the world, now it is time to consider how those around you and others exist in the world. At this stage you must practice hearing, seeing, and validating others. However, before you can do this you must understand what each element of EDI means individually.</p>
<p>Look no further, here are some definitions:</p>
<p><strong>Equity</strong> – The fair and respectful treatment of all humans recognizing an obligation to provide safe spaces and barrier free environments. Equity involves the reduction of disparities and ensures that everyone has barrier free access to opportunity, resources, and supports that fit their needs. Equity goes beyond simply acknowledging the existence of inequalities and recognizes that those inequalities are deeply rooted in historical and contemporary injustices. Equity accounts for the fact that not everyone is made equal and accounts for differences. For those of you who are visual learners, here is a picture that explains equity.</p>
<p><img loading="lazy" class="aligncenter wp-image-7795 size-full" src="https://sardp.ca/wp-content/uploads/2021/10/Picture3.png" alt="" width="640" height="448" srcset="https://sardp.ca/wp-content/uploads/2021/10/Picture3.png 640w, https://sardp.ca/wp-content/uploads/2021/10/Picture3-300x210.png 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><strong>Diversity</strong> – Acknowledges the existence differences between individuals. The goal of diversity must be to recognize, value, and celebrate those differences rather than trying to eliminate them.</p>
<p><strong>Inclusion</strong> – A set of measures that can be integrated into everyday life that ensure all people feel safe, welcome, and valued as their most authentic self. Inclusion is about creating safe spaces for diversity to thrive. In other words, the means of recognizing, valuing, and celebrating difference.</p>
<p><strong>EDI – </strong>Most simply put, EDI is a journey of growth toward humanity. It aims to challenge and destigmatize stereotypes and unconscious biases to ultimately eradicate prejudice, discrimination, and marginalization to make the world a better and more equitable place for all. Equity is the goal, diversity is the is the fact, and inclusion is the action.</p>
<h2><strong>See, Hear, Validate</strong></h2>
<blockquote><p>How can you practice EDI in your daily life? My guess is that you already are in one way or another.</p></blockquote>
<p>Since the goal is to seek to understand, this can be as simple as a conversation. If you are sharing your experiences with others and explaining how you exist in the world while listening and learning about how they exist in the world, you are already seeking to understand and thus practicing EDI. In the grand scheme of things, a conversation should be relatively simple and come naturally. <strong>Just remember this stage is all about hearing, seeing, and validating others.</strong> However, it is also about being visible to be seen, using your voice to be heard, and validating your own identity and feelings. Yes, psychology students, I am referring to achieving self actualization on Maslow’s Hierarchy of Needs.</p>
<p>Maslow’s Hierarchy of Needs is an excellent example of where critical thought through an EDI lens comes into play to shed light on some local history that indicates there is more to the story. Did you know that Maslow spent six weeks living at Siksika, a Blackfoot Reserve in Alberta in the summer of 1938? His time there conceivably challenged his early hypotheses and shaped his theories that influenced the framework for the hierarchy of needs. While Maslow’s Hierarchy of Needs focuses on the individual, the Blackfoot way of life offers an alternative framework that focuses on the community. Self-Actualization as a word or phrase does not exist in the Siksika language, but The Blackfoot word niita’pitapi, meaning “someone who is completely developed, or who has arrived,” is used in reference to a community who leaves no one behind and is engrained in the cultural teachings of the Siksika Nation. Moral of the story? <strong>Part of practicing EDI in your everyday life is applying critical thought to history and the narratives that are given to us from only one perspective.</strong> What about the other sides or versions of the story?</p>
<p>As students we have options that we can take in our course load. One of the best ways to practice EDI in your every day life is to learn about it. Take courses that interest you! Take courses that provide content and context on the things you want to learn more about. Use your time here to your advantage and learn about whatever you want to learn about. That is what your options are for. This is a great way to learn more about intersectional aspects of identity and the things that influence EDI. Your instructors are a great resource as are your librarians, your student services, and of course your SA.</p>
<h2><strong>The Simple Things</strong></h2>
<p>Are you still feeling overwhelmed and like there is a lot to learn? No problem! This is the part where you are required to practice a little bit of self compassion and self empathy. <strong>Give yourself a break and allow room for error.</strong> We don’t get good at things overnight, we must practice, grow, and continue learning. The point of practice is to make room for troubleshooting and strive for improvement. Always remember that it is the fact that you are trying that really matters. If you mess it up, that is okay, no one is expecting perfection. While it is important to own it when we do mess up, it is equally as important to learn from it and ultimately move forward a more aware and a better more informed version of yourself. Your efforts are appreciated, valued, and important!</p>
</div><footer class="entry-footer"><div class='av-social-sharing-box av-social-sharing-box-default av-social-sharing-box-fullwidth'><div class="av-share-box"><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class="av-share-box-list noLightbox"><li class='av-share-link av-social-link-facebook' ><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/&#038;t=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life&#038;url=https://sardp.ca/?p=7794' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp' ><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target="_blank" aria-label="Share on Pinterest" href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsardp.ca%2Fhow-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life%2F&#038;description=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life&#038;media=https%3A%2F%2Fsardp.ca%2Fwp-content%2Fuploads%2F2018%2F03%2FViewpoints-705x268.png' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest' rel="noopener"><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life&#038;url=https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li><li class='av-share-link av-social-link-tumblr' ><a target="_blank" aria-label="Share on Tumblr" href='https://www.tumblr.com/share/link?url=https%3A%2F%2Fsardp.ca%2Fhow-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life%2F&#038;name=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life&#038;description=By%3A%20Shannon%20Humphrey%20%C2%A0%20What%20is%20EDI%3F%20Everywhere%20we%20go%20we%20are%20hearing%20more%20and%20more%20about%20EDI%20initiatives%2C%20committees%2C%20and%20events%20but%20what%20is%20EDI%3F%20EDI%20stands%20for%20EQUITY%2C%20%5B%E2%80%A6%5D' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr' rel="noopener"><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk' ><a target="_blank" aria-label="Share on Vk" href='https://vk.com/share.php?url=https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk' rel="noopener"><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit' ><a target="_blank" aria-label="Share on Reddit" href='https://reddit.com/submit?url=https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/&#038;title=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit' rel="noopener"><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail' ><a  aria-label="Share by Mail" href='mailto:?subject=How%20to%20Incorporate%20Equity%2C%20Diversity%2C%20and%20Inclusion%20into%20Your%20Daily%20Life&#038;body=https://sardp.ca/how-to-incorporate-equity-diversity-and-inclusion-into-your-daily-life/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
				<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
						<span itemprop='url'>https://sardp.ca/wp-content/uploads/2018/03/Viewpoints.png</span>
						<span itemprop='height'>312</span>
						<span itemprop='width'>820</span>
				</span>
				<span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
						<span itemprop='name'>SARDC</span>
						<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
							<span itemprop='url'>https://sardp.ca/wp-content/uploads/2021/10/SARDP-logo.png</span>
						 </span>
				</span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>SARDC</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2021-10-27T08:36:48-06:00" >2021-10-27 08:36:48</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2021-10-27 08:36:48</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>How to Incorporate Equity, Diversity, and Inclusion into Your Daily Life</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Visit</h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://sardp.ca/scholarships-awards/">Scholarships and Awards</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1956"><a target="_blank" rel="noopener" href="https://sardp.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf">Bylaws</a></li>
<li id="menu-item-1954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1954"><a href="https://sardp.ca/elections/">Elections</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1957"><a target="_blank" rel="noopener" href="https://rdpolytech.ca/student-services/counselling-services">RDP Counselling Services</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://sardp.ca/healthdental/">Health and Dental</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">Connect with us!</h3>			<div class="textwidget"><p>Email: sageneral@rdpolytech.ca<br />
Phone: 403-342-3200<br />
Fax: 403-347-8510</p>
<p>100 College Boulevard<br />
Box 5005<br />
Red Deer, AB T4N 5H5</p>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text"><h3 class="widgettitle">Office Hours</h3>			<div class="textwidget"><p>Monday &#8211; Friday<br />
9am &#8211; 4pm</p>
</div>
		<span class="seperator extralight-border"></span></section></div>
					</div>

				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	

	
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>© Copyright 2021 Students' Association of Red Deer Polytechnic   |   An <a href="https://unlimitedbs.ca/" target="_blank">Unlimited BS</a> site</span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_2'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardp/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sardp.ca/wp-admin/admin-ajax.php";

</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://sardp.ca/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://sardp.ca/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://sardp.ca/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia.js?ver=4.8.3' id='avia-default-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/shortcodes.js?ver=4.8.3' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=5.8.1' id='avia-module-contact-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=5.8.1' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=5.8.1' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=5.8.1' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=5.8.1' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=5.8.1' id='avia-module-menu-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=5.8.1' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=5.8.1' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=5.8.1' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=5.8.1' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=5.8.1' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=5.8.1' id='avia-module-toggles-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=5.8.1' id='avia-module-video-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-hamburger-menu.js?ver=4.8.3' id='avia-hamburger-menu-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=4.8.3' id='avia-popup-js-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=4.8.3' id='avia-lightbox-activation-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=4.8.3' id='avia-megamenu-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=4.8.3' id='avia-widget-js-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/framework/js/conditional_load/avia_google_maps_front.js?ver=4.8.3' id='avia_google_maps_front_script-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<script type='text/javascript'>
			
	(function($) {
					
			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/
					
			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-134822125-1\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-134822125-1');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e) 
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{ 
//						window['ga-disable-UA-134822125-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});
			
			$('html').trigger( 'avia-cookie-settings-changed' );
						
	})( jQuery );
				
</script></body>
</html>
