<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled  html_header_top html_logo_left html_main_nav_header html_menu_right html_custom html_header_sticky_disabled html_header_shrinking_disabled html_header_topbar_active html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-overlay-full html_av-submenu-clone html_entry_id_9260 av-cookies-no-cookie-consent av-no-preview av-default-lightbox html_text_menu_active av-mobile-menu-switch-default">
<head>
<meta charset="UTF-8" />
<meta name="robots" content="index, follow" />

<meta name="viewport" content="width=device-width, initial-scale=1">

<title>2022/2023 By-Election Candidates &#8211; Students&#039; Association of RDP</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP &raquo; Feed" href="https://sardp.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP &raquo; Comments Feed" href="https://sardp.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Students&#039; Association of RDP &raquo; iCal Feed" href="https://sardp.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP &raquo; 2022/2023 By-Election Candidates Comments Feed" href="https://sardp.ca/2022-2023-by-election-candidates/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sardp.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avia-grid-css' href='https://sardp.ca/wp-content/themes/enfold/css/grid.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css' href='https://sardp.ca/wp-content/themes/enfold/css/base.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css' href='https://sardp.ca/wp-content/themes/enfold/css/layout.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-buttonrow-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttonrow/buttonrow.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-catalogue-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/catalogue/catalogue.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-contact-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-icon-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/icon/icon.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconbox-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconbox/iconbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-iconlist-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css' href='https://sardp.ca/wp-content/themes/enfold/css/avia-snippet-site-preloader.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-ls-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-team-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/team/team.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css' href='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://sardp.ca/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://sardp.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://sardp.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='give-styles-css' href='https://sardp.ca/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://sardp.ca/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css' href='https://sardp.ca/wp-content/themes/enfold/css/shortcodes.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css' href='https://sardp.ca/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css' href='https://sardp.ca/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css' href='https://sardp.ca/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=5.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css' href='https://sardp.ca/wp-content/uploads/dynamic_avia/enfold_child.css?ver=63065182023f0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css' href='https://sardp.ca/wp-content/themes/enfold/css/custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css' href='https://sardp.ca/wp-content/themes/enfold-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-events-cal-css' href='https://sardp.ca/wp-content/themes/enfold/config-events-calendar/event-mod.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css' href='https://sardp.ca/wp-content/themes/enfold/config-gravityforms/gravity-mod.css?ver=5.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/sardp.ca\/wp-admin\/admin-ajax.php","checkout_nonce":"16fb122f92","currency":"CAD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/sardp.ca\/wp-admin\/admin-ajax.php","ajaxNonce":"f775f6f006","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"d153e6f1544f4516f5953d7304235141","session_nonce_cookie_name":"wp-give_session_reset_nonce_d153e6f1544f4516f5953d7304235141","session_cookie_name":"wp-give_session_d153e6f1544f4516f5953d7304235141","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/sardp.ca\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sardp.ca/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-compat.js?ver=5.1.1' id='avia-compat-js'></script>
<link rel="https://api.w.org/" href="https://sardp.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://sardp.ca/wp-json/wp/v2/posts/9260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sardp.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sardp.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://sardp.ca/2022-2023-by-election-candidates/" />
<link rel='shortlink' href='https://sardp.ca/?p=9260' />
<link rel="alternate" type="application/json+oembed" href="https://sardp.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardp.ca%2F2022-2023-by-election-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sardp.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsardp.ca%2F2022-2023-by-election-candidates%2F&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9Q7X9Q');</script>
<meta name="generator" content="Give v2.22.0" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sardp.ca"><link rel="alternate" href="https://sardp.ca/wp-json/tribe/events/v1/" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Students&#039; Association of RDP RSS2 Feed" href="https://sardp.ca/feed/" />
<link rel="pingback" href="https://sardp.ca/xmlrpc.php" />
<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:126px; line-height: 126px; }
 .html_top_nav_header .av-logo-container{ height:126px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:154px; } 
</style>
<!--[if lt IE 9]><script src="https://sardp.ca/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://sardp.ca/wp-content/uploads/2021/10/favicon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }

@font-face {font-family: 'fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff2') format('woff2'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.woff') format('woff'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.ttf') format('truetype'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.svg#fontello') format('svg'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot'),
url('https://sardp.ca/wp-content/uploads/avia_fonts/fontello/fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-fontello, body .avia-font-fontello, html body [data-av_iconfont='fontello']:before{ font-family: 'fontello'; }
</style>

</head>
<body id="top" class="post-template-default single single-post postid-9260 single-format-standard stretched rtl_columns av-curtain-numeric josefin-sans-custom josefin-sans tribe-no-js avia-responsive-images-support" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9Q7X9Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id='wrap_all'>
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_alternate_logo_active av_header_border_disabled' role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_left av_entry_id_9260'>
<div class='container'>
<ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_2'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardp/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li></ul> </div>
</div>
<div id='header_main' class='container_wrap container_wrap_logo'>
<div class='container av-logo-container'><div class='inner-container'><span class='logo avia-standard-logo'><a href='https://sardp.ca/' class=''><img src="https://sardp.ca/wp-content/uploads/2021/10/SARDP-logo.png" srcset="https://sardp.ca/wp-content/uploads/2021/10/SARDP-logo.png 365w, https://sardp.ca/wp-content/uploads/2021/10/SARDP-logo-300x272.png 300w" sizes="(max-width: 365px) 100vw, 365px" height="100" width="300" alt='Students&#039; Association of RDP' title='SARDP-logo' /></a></span><nav class='main_menu' data-selectname='Select a page' role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="avia-menu av-main-nav-wrap"><ul role="menu" class="menu av-main-nav" id="avia-menu"><li role="menuitem" id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-top-level menu-item-top-level-1"><a href="https://sardp.ca/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Home</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li role="menuitem" id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-2"><a href="https://sardp.ca/about/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<ul class="sub-menu">
<li role="menuitem" id="menu-item-1925" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://sardp.ca/wp-content/uploads/2022/03/SARDP-Bylaw-March-7-2022.pdf" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Bylaws</span></a></li>
<li role="menuitem" id="menu-item-7121" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://sardp.ca/wp-content/uploads/2022/03/SARDP-Policies-March-7-2022.pdf" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Policy Manual</span></a></li>
<li role="menuitem" id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/elected-officials/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Elected Officials</span></a></li>
<li role="menuitem" id="menu-item-1960" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/elections/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Elections</span></a></li>
<li role="menuitem" id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/annual-reports/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Annual Reports</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://sardp.ca/programs-services/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Programs &#038; Services</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<ul class="sub-menu">
<li role="menuitem" id="menu-item-3070" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/programs-services/food-bank/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Food Bank</span></a></li>
<li role="menuitem" id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/bookings/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Bookings</span></a></li>
<li role="menuitem" id="menu-item-1764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/healthdental/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Health and Dental</span></a></li>
<li role="menuitem" id="menu-item-1765" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/housing/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Housing</span></a></li>
<li role="menuitem" id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/the-far-side-bar-grill/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">The Far Side Bar &#038; Grill</span></a></li>
<li role="menuitem" id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/the-lift/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">The Lift</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-4"><a href="https://sardp.ca/get-involved/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Get Involved</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<ul class="sub-menu">
<li role="menuitem" id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/cat-fund/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
<li role="menuitem" id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/employment-opportunities/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Employment Opportunities</span></a></li>
<li role="menuitem" id="menu-item-2252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardp.ca/events-calendar/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
<li role="menuitem" id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/elected-officials/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Join Us!</span></a></li>
<li role="menuitem" id="menu-item-1770" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardp.ca/get-involved/#groups" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Student Groups</span></a></li>
<li role="menuitem" id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/get-involved/students-initiative-program/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Students Initiative Program</span></a></li>
<li role="menuitem" id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/volunteer-opportunities/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Volunteer Opportunities</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-6945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://sardp.ca/peer-tutoring/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Peer Tutoring</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li role="menuitem" id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://sardp.ca/scholarships-awards/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Scholarships &#038; Awards</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li role="menuitem" id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-7"><a href="https://sardp.ca/moneymatters/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Money Matters</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<ul class="sub-menu">
<li role="menuitem" id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/cat-fund/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">CAT Fund</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-8"><a href="https://sardp.ca/wellness/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<ul class="sub-menu">
<li role="menuitem" id="menu-item-1773" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sardp.ca/wellness/#resources" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Resources</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-2080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-9"><a href="https://sardp.ca/fomo-no-mo/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">FOMO NO MO</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<ul class="sub-menu">
<li role="menuitem" id="menu-item-7820" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/events-calendar/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span></a></li>
<li role="menuitem" id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://sardp.ca/viewpoints/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Viewpoints</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-10"><a href="https://sardp.ca/contact/" itemprop="url" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special" role="menuitem"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://sardp.ca/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;
" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special av-small-burger-icon">
<a href="#" aria-label="Menu" aria-hidden="false">
<span class="av-hamburger av-hamburger--spin av-js-hamburger">
<span class="av-hamburger-box">
<span class="av-hamburger-inner"></span>
<strong>Menu</strong>
</span>
</span>
<span class="avia_hidden_link_text">Menu</span>
</a>
</li></ul></div></nav></div> </div>

</div>
<div class='header_bg'></div>

</header>
<div id='main' class='all_colors' data-scroll-offset='0'>
<div class='container_wrap container_wrap_first main_color fullsize'>
<div class='container template-blog template-single-blog '>
<main class='content units av-content-full alpha  av-blog-meta-comments-disabled' role="main" itemscope="itemscope" itemtype="https://schema.org/Blog">
<article class="post-entry post-entry-type-standard post-entry-9260 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-9260 post type-post status-publish format-standard has-post-thumbnail hentry category-viewpoint" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="big-preview single-big" itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><a href="https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-1030x357.png" data-srcset="https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-1030x357.png 1030w, https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-300x104.png 300w, https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-768x266.png 768w, https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-705x244.png 705w, https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner.png 1220w" data-sizes="(max-width: 1030px) 100vw, 1030px" title="By-Election 2022 Website Viewpoints Banner"><img width="1210" height="423" src="https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-1210x423.png" class="wp-image-9261 avia-img-lazy-loading-9261 attachment-entry_without_sidebar size-entry_without_sidebar wp-post-image" alt="" srcset="https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-1210x423.png 1210w, https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner-300x104.png 300w" sizes="(max-width: 1210px) 100vw, 1210px" /></a></div><div class="blog-meta"></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title ' itemprop="headline">2022/2023 By-Election Candidates<span class="post-format-icon minor-meta"></span></h1><span class="post-meta-infos"><time class="date-container minor-meta updated" itemprop="datePublished" datetime="2022-09-28T10:26:06-06:00">September 28, 2022</time><span class="text-sep">/</span><span class="blog-categories minor-meta">in <a href="https://sardp.ca/category/viewpoint/" rel="tag">Viewpoints</a></span><span class="text-sep">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" itemprop="author"><span class="author"><span class="fn"><a href="https://sardp.ca/author/sardc/" title="Posts by SARDC" rel="author">SARDC</a></span></span></span></span></span></header><div class="entry-content" itemprop="text"><p>Our By-Election is officially underway and we are excited to share the candidates with you! We are sharing the candidate profiles on our website and social media accounts to create awareness about our By-Elections and to encourage students to vote. The Students&#8217; Association remains impartial and does not endorse any of the candidates.</p>
<h2 style="text-align: center;"><strong>VOTE ON YOUR LOOP ACCOUNT</strong><br />
<strong>October 4 &#8211; 6, 2022</strong></h2>
<p>&nbsp;</p>
<h3 style="text-align: center;"><strong>Vice President External Candidates</strong></h3>
<p style="text-align: center;">*profiles shared in alphabetical by last name*</p>
<p>&nbsp;</p>
<p><strong>Erin Bast</strong></p>
<div>
<p><a href="https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1.jpg"><img loading="lazy" class="alignleft wp-image-8418 size-full" src="https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1.jpg" alt="" width="1600" height="1067" srcset="https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1.jpg 1600w, https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1-300x200.jpg 300w, https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1-1030x687.jpg 1030w, https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1-768x512.jpg 768w, https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1-1536x1024.jpg 1536w, https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1-1500x1000.jpg 1500w, https://sardp.ca/wp-content/uploads/2022/03/Headshot-1-1-705x470.jpg 705w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></p>
<p>&nbsp;</p>
<p>I am Erin Bast, and I am running for the Student’s Association Vice President External position. I have been a council member of the RDP Student’s Association for almost a year. Now in my second year of the Legal Assistant Diploma Program, I can confidently say that I will further my education beyond what I have already committed to at RDP. Wanting to continue my education at RDP means I will be on campus for an additional three to four years, which will be a perfect opportunity to immerse myself in the Students Association.</p>
</div>
<div>
<p>2021 was my first year on campus at Red Deer Polytechnic. During that time, I have enjoyed being very involved with additional organizations. I became a member of the Legal Assistant Student Society, where I was a First-Year Executive member last school term, and I volunteered to host webinars and organize meetings and events. This school term, I was elected President of the student group, and it has been my duty to ensure that the student group runs smoothly. I have been fulfilling obligations such as acting as the official representative of the society and overseeing fundraising and events, executive and general meetings and recruiting enough members to make the society successful while ensuring that the executive and general members fulfill their duties.</p>
</div>
<div>
<p>It has been important to me to become more educated about mental health since working through my own mental health issues. Studying the law has also made me realize how much mental health and the legal system are intertwined. Education in this area has humbled me and made me more understanding and empathetic. I do my best with the knowledge that I have been provided for free from RDP’s Counselling Services. I am a Cam’s Kids Ambassador Team Leader through the Counselling Services at Red Deer Polytechnic. Being an Ambassador for Cam’s Kids means I have been certified with my Mental Health First Aid and Community Helpers Program. I have the pleasure of spreading awareness for anxiety and mental health issues, which involves hosting mental health events that I get to participate in.</p>
</div>
<div>
<p>I am a wife and a mother to three little ones and our three fur babies, and I cherish them all. They are the reason that I am here furthering my education; they are the reason that I am pushing myself to step outside my comfort zone; they are the reason I succeed. They are my everything. I have an incredible support system at home, which has allowed me to find my way through juggling family, school, extracurricular and volunteering schedules.</p>
</div>
<div>
<p>As I said, I am passionate about mental health, so I know many things can affect a person’s mental health, such as money, food, employment opportunities and access to counselling services. Should I be elected as the Vice President External, I would advocate for the students of Red Deer Polytechnic to have access to all of these critical services.</p>
</div>
<p>&nbsp;</p>
<p><strong>Chloe McLaughlin<br />
</strong><a href="https://sardp.ca/wp-content/uploads/2022/09/248799553_5261458793869307_8506030292677397809_n.jpg"><img loading="lazy" class="alignleft wp-image-9275 size-featured_large" src="https://sardp.ca/wp-content/uploads/2022/09/248799553_5261458793869307_8506030292677397809_n-1068x630.jpg" alt="" width="1068" height="630" /></a>*Headshot not provided*</p>
<p style="font-weight: 400;">Hi, my name is Chloe McLaughlin and I am running for Vice President External. As many of you are, I am a second year student just finding my way through life. I am in the new Education program. I hope to one day teach high school students and maybe even college students. I have tried to work with young children but they are way too energetic with me and not being a morning person it was hard to keep up. I spent years with my teachers watching them inspire young minds to figure out what they want to be in life and I hope that one day I will be able to be that teacher for my students. My major is English and my minor is Social Studies. Writing is something that I am passionate about because through telling stories you can learn a lot about a person. The way people speak shows what people think and their own opinion. Also writing has never been my strong suit and I always get my friends to look over my spelling. I love starbucks and procrastination. Coffee is my best friend when I stay out late and need to go to an 8 AM class, preferably ice coffee with caramel but I also love tea, hot chocolate, apple cider and any other hot or cold drink. Something special about me is that I am adopted. I do not have a sad story but I am grateful that people were willing to take me in and make me their own child. I have five siblings so everything can be chaotic sometimes. People that did not know that I was adopted have said that I have the attitude from my father and my looks from my mother. I love doing puzzles or board games with my friends. I prefer Marvel over Dc but Wonder Woman will always be my favorite hero to be inspired by. You can usually find me in the library working on assignments due the next day or laughing in the hallways with my friends. I love basketball and was captain of my team in highschool. I was also in many theater productions musical and non musical but I was not able to keep up with those and college. The theatre productions I was in were Beauty and the Beast, The Greatest Showman, Romeo and Juliet, Murders in the Heir, The Little Mermaid, and lastly The Wizard of Oz. I love books, mainly classics by Jane Austen and Charles Dickenson and many others. I loved shopping at thrift stores and I actually used to work at one which I have inherited from my parents who are also teachers. Bowling is something I do every week but somehow I still am terrible at it. I am addicted to cheese and pickles but you could also win me over with any type of food. All in all I feel that I am a great candidate for this position and if you elect me</p>
<p><strong> <br class="avia-permanent-lb" />Candidate profile requirements: Maximum of 150 words for social media and maximum of 500 words for Viewpoints. If the maximum word count is exceeded, profiles will be cut off at the maximum allotted. Profiles are not edited by the Students&#8217; Association.</strong></p>
<p>Questions about the Elections? Contact Marian Cruz, Chief Returning Officer at <a href="/cdn-cgi/l/email-protection#1e7d6c6b6433737f6c6a77705e716b6a72717175307d7173" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="dfbcadaaa5f2b2beadabb6b19fb0aaabb3b0b0b4f1bcb0b2">[email&#160;protected]</span></a>.</p>
</div><footer class="entry-footer"><div class='av-social-sharing-box av-social-sharing-box-default av-social-sharing-box-fullwidth'><div class="av-share-box"><h5 class='av-share-link-description av-no-toc '>Share this entry</h5><ul class="av-share-box-list noLightbox"><li class='av-share-link av-social-link-facebook'><a target="_blank" aria-label="Share on Facebook" href='https://www.facebook.com/sharer.php?u=https://sardp.ca/2022-2023-by-election-candidates/&#038;t=2022%2F2023%20By-Election%20Candidates' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook' rel="noopener"><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter'><a target="_blank" aria-label="Share on Twitter" href='https://twitter.com/share?text=2022%2F2023%20By-Election%20Candidates&#038;url=https://sardp.ca/?p=9260' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter' rel="noopener"><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-whatsapp'><a target="_blank" aria-label="Share on WhatsApp" href='https://api.whatsapp.com/send?text=https://sardp.ca/2022-2023-by-election-candidates/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on WhatsApp' rel="noopener"><span class='avia_hidden_link_text'>Share on WhatsApp</span></a></li><li class='av-share-link av-social-link-pinterest'><a target="_blank" aria-label="Share on Pinterest" href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsardp.ca%2F2022-2023-by-election-candidates%2F&#038;description=2022%2F2023%20By-Election%20Candidates&#038;media=https%3A%2F%2Fsardp.ca%2Fwp-content%2Fuploads%2F2022%2F09%2FBy-Election-2022-Website-Viewpoints-Banner-705x244.png' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest' rel="noopener"><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin'><a target="_blank" aria-label="Share on LinkedIn" href='https://linkedin.com/shareArticle?mini=true&#038;title=2022%2F2023%20By-Election%20Candidates&#038;url=https://sardp.ca/2022-2023-by-election-candidates/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on LinkedIn' rel="noopener"><span class='avia_hidden_link_text'>Share on LinkedIn</span></a></li><li class='av-share-link av-social-link-tumblr'><a target="_blank" aria-label="Share on Tumblr" href='https://www.tumblr.com/share/link?url=https%3A%2F%2Fsardp.ca%2F2022-2023-by-election-candidates%2F&#038;name=2022%2F2023%20By-Election%20Candidates&#038;description=Our%20By-Election%20is%20officially%20underway%20and%20we%20are%20excited%20to%20share%20the%20candidates%20with%20you%21%20We%20are%20sharing%20the%20candidate%20profiles%20on%20our%20website%20and%20social%20media%20accounts%20to%20create%20%5B%E2%80%A6%5D' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Tumblr' rel="noopener"><span class='avia_hidden_link_text'>Share on Tumblr</span></a></li><li class='av-share-link av-social-link-vk'><a target="_blank" aria-label="Share on Vk" href='https://vk.com/share.php?url=https://sardp.ca/2022-2023-by-election-candidates/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Vk' rel="noopener"><span class='avia_hidden_link_text'>Share on Vk</span></a></li><li class='av-share-link av-social-link-reddit'><a target="_blank" aria-label="Share on Reddit" href='https://reddit.com/submit?url=https://sardp.ca/2022-2023-by-election-candidates/&#038;title=2022%2F2023%20By-Election%20Candidates' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Reddit' rel="noopener"><span class='avia_hidden_link_text'>Share on Reddit</span></a></li><li class='av-share-link av-social-link-mail'><a aria-label="Share by Mail" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87888a88889f88fc888a88899f888af8c397ffd6dfd9ced3d5d49f888af9dbd4ded3dedbcedfc99c998a898281d8d5dec387d2cececac9809595c9dbc8deca94d9db95888a888897888a888997d8c397dfd6dfd9ced3d5d497d9dbd4ded3dedbcedfc995" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></div></footer><div class='post_delimiter'></div></div><div class="post_author_timeline"></div><span class='hidden'>
<span class='av-structured-data' itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
<span itemprop='url'>https://sardp.ca/wp-content/uploads/2022/09/By-Election-2022-Website-Viewpoints-Banner.png</span>
<span itemprop='height'>423</span>
<span itemprop='width'>1220</span>
</span>
<span class='av-structured-data' itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope">
<span itemprop='name'>SARDC</span>
<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
<span itemprop='url'>https://sardp.ca/wp-content/uploads/2021/10/SARDP-logo.png</span>
</span>
</span><span class='av-structured-data' itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><span itemprop='name'>SARDC</span></span><span class='av-structured-data' itemprop="datePublished" datetime="2022-09-28T10:26:06-06:00">2022-09-28 10:26:06</span><span class='av-structured-data' itemprop="dateModified" itemtype="https://schema.org/dateModified">2022-09-28 10:26:06</span><span class='av-structured-data' itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage"><span itemprop='name'>2022/2023 By-Election Candidates</span></span></span></article><div class='single-big'></div>
<div class='comment-entry post-entry'>
</div>

</main>
</div>
</div>
<div class='container_wrap footer_color' id='footer'>
<div class='container'>
<div class='flex_column av_one_third  first el_before_av_one_third'><section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widgettitle">Visit</h3><div class="menu-important-links-container"><ul id="menu-important-links" class="menu"><li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://sardp.ca/scholarships-awards/">Scholarships and Awards</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1956"><a target="_blank" rel="noopener" href="https://sardp.ca/wp-content/uploads/2021/02/Bylaws-February-22-2021.pdf">Bylaws</a></li>
<li id="menu-item-1954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1954"><a href="https://sardp.ca/elections/">Elections</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1957"><a target="_blank" rel="noopener" href="https://rdpolytech.ca/student-services/counselling-services">RDP Counselling Services</a></li>
<li id="menu-item-1955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1955"><a href="https://sardp.ca/healthdental/">Health and Dental</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third el_before_av_one_third '><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">Connect with us!</h3> <div class="textwidget"><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5625373133383324373a16243226393a2f2233353e783537">[email&#160;protected]</a><br />
Phone: 403-342-3200<br />
Fax: 403-347-8510</p>
<p>100 College Boulevard<br />
Box 5005<br />
Red Deer, AB T4N 5H5</p>
</div>
<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third el_before_av_one_third '><section id="text-4" class="widget clearfix widget_text"><h3 class="widgettitle">Office Hours</h3> <div class="textwidget"><p>Monday &#8211; Friday<br />
9am &#8211; 4pm</p>
<p>&nbsp;</p>
</div>
<span class="seperator extralight-border"></span></section></div>
</div>

</div>
<footer class='container_wrap socket_color' id='socket' role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class='container'>
<span class='copyright'>© Copyright 2022 Students' Association of Red Deer Polytechnic | An <a href="https://unlimitedbs.ca/" target="_blank">Unlimited BS</a> site</span>
<ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target="_blank" aria-label="Link to Facebook" href='https://www.facebook.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook' rel="noopener"><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_2'><a target="_blank" aria-label="Link to Instagram" href='https://www.instagram.com/yoursardp/' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram' rel="noopener"><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_3'><a target="_blank" aria-label="Link to Twitter" href='https://twitter.com/yoursardp' aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter' rel="noopener"><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>
</div>

</footer>

</div>
</div>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type="text/javascript">
var sbiajaxurl = "https://sardp.ca/wp-admin/admin-ajax.php";

</script>
<script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://sardp.ca/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://sardp.ca/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://sardp.ca/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia.js?ver=5.1.1' id='avia-default-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/shortcodes.js?ver=5.1.1' id='avia-shortcodes-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact/contact.js?ver=6.0.2' id='avia-module-contact-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=6.0.2' id='avia-module-gallery-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/iconlist/iconlist.js?ver=6.0.2' id='avia-module-iconlist-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=6.0.2' id='avia-module-isotope-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=6.0.2' id='avia-module-masonry-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=6.0.2' id='avia-module-menu-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=6.0.2' id='avia-module-numbers-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=6.0.2' id='avia-module-slideshow-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=6.0.2' id='avia-module-slideshow-video-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.js?ver=6.0.2' id='avia-module-slideshow-ls-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=6.0.2' id='avia-module-tabs-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=6.0.2' id='avia-module-toggles-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.js?ver=6.0.2' id='avia-module-video-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://sardp.ca/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-hamburger-menu.js?ver=5.1.1' id='avia-hamburger-menu-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/parallax.js?ver=5.1.1' id='avia-parallax-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-parallax.js?ver=5.1.1' id='avia-parallax-support-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=5.1.1' id='avia-popup-js-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-lightbox.js?ver=5.1.1' id='avia-lightbox-activation-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-megamenu.js?ver=5.1.1' id='avia-megamenu-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-footer-effects.js?ver=5.1.1' id='avia-footer-effects-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/js/avia-snippet-widget.js?ver=5.1.1' id='avia-widget-js-js'></script>
<script type='text/javascript' src='https://sardp.ca/wp-content/themes/enfold/framework/js/conditional_load/avia_google_maps_front.js?ver=5.1.1' id='avia_google_maps_front_script-js'></script>
<script type='text/javascript'>

	(function($) {

			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/

			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-134822125-1\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-134822125-1');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e)
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{
//						window['ga-disable-UA-134822125-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});

			$('html').trigger( 'avia-cookie-settings-changed' );

	})( jQuery );

</script></body>
</html>
